192.168.1.1-路由器设置 | 192.168.0.1-无线路由器设置

Cisco Packet Tracert 之 三层交换机DHCP服务

发布时间:2015-04-10 12:00

本次的实验环境和实验目的:
1、在三层交换机划分VLAN100\VLAN200,并且把FA0/1 和FA0/2分别划分到VLAN100 \VLAN200上。
2、在三层交换机和cisco路由器上创建各VLAN的IP地址池,并创建网关的相应信息。
3、在客户端查看是否获取了相应的IP的信息。

具体的实验步骤:

1、在三层交换机划分VLAN100\VLAN200,并且把FA0/1 和FA0/2分别划分到VLAN100 \VLAN200上。

Switch>enable
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 100
Switch(config-vlan)#exit
Switch(config)#vlan 200
Switch(config-vlan)#exit
Switch(config)#int vlan100
Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan100, changed state to up
Switch(config-if)#ip add 192.168.100.254 255.255.255.0
Switch(config-if)#exit
Switch(config)#int vlan 200
Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan200, changed state to up
Switch(config-if)#ip add 192.168.200.254 255.255.255.0
Switch(config-if)#exit
Switch(config)#int fa0/1
Switch(config-if)#switchport mode access Switch(config-if)#switchport access vlan 100
Switch(config-if)#
%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan100, changed state to up
Switch(config-if)#exit
Switch(config)#int fa0/2
Switch(config-if)#switchport mode access
Switch(config-if)#switchport access vlan 200

2、在三层交换机上创建各VLAN的IP地址池,并创建网关的相应信息。
Switch(config)#ip dhcp pool vlan100
Switch(dhcp-config)#network 192.168.100.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.100.254
Switch(dhcp-config)#exit
Switch(config)#ip dhcp pool vlan200
Switch(dhcp-config)#network 192.168.200.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.200.254
Switch(dhcp-config)#exit

3、在客户端查看是否获取了相应的IP的信息。

关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明