192.168.1.1-路由器设置 | 192.168.0.1-无线路由器设置

路由器之隧道技术的应用知识详解

发布时间:2016-08-31 23:29
前言:一家公司的总部如何与其他地市的分支机构互联呢,隧道技术简单了解决了这一难题,但是也有不足的地方就是不够安全。

 
总公司路由器的隧道配置

 
interface Tunnel0
ip address 1.1.1.1 255.255.255.0
mtu 1476
tunnel source Serial0/2/0
tunnel destination 200.200.200.2  这个IP地址为分公司路由器的出口IP
ip route 192.168.1.0 255.255.255.0 1.1.1.2 分公司的内网IP通过对端隧道IP出去


 
分公司路由器的隧道配置
interface Tunnel0
ip address 1.1.1.2 255.255.255.0
mtu 1476
tunnel source Serial0/3/1
tunnel destination 100.100.100.1   这个IP地址为总公司路由器的出口IP
ip route 10.1.22.0 255.255.255.0 1.1.1.1  总公司的内网IP通过对端隧道IP地址出去
关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明