我的网站

vlan上三层交换机路由互通

发布时间:2017-05-18 10:08

介绍:
 vlan是交换机组网才有的概念,按部门或者管理的要求来创造局域网,而不是按位置划分网段 更加的灵活和更加的安全。

织梦好,好织梦


一.实验拓扑图: copyright dedecms

二.实验目标:

织梦好,好织梦

  vlan上三层交换实现路由互通,验证业务是否正常。 内容来自dedecms

三.实验环境:
  
路由器

内容来自dedecms

Ip地址
Pc 0 内容来自dedecms

192.168.0.2
Pc 1

织梦内容管理系统

192.168.1.2
Pc 2

本文来自织梦

192.168.0.3
Pc 3

本文来自织梦

192.168.1.3
Vlan 1

copyright dedecms

192.168.0.1
Vlan 2

本文来自织梦

192.168.1.1 织梦好,好织梦

四.实验代码:
 switch 1
switch#config t
switch#vlan 1  创建vlan 1
switch#interface range fastEthernet 0/13 -24     13-24               接口属于vlan 1
switch#switchport mode access
switch#switchport access vlan 1
switch#interface gigabitEthernet 1/1
       配成干道链路
switch#switchport mode trunk
switch#show vlan
      查看vlan

内容来自dedecms

switch 2
switch#config t
switch(config)#vlan 2   创建vlan 2
switch(config)#interface range fastEthernet 0/13 -24
          13到24接口属于 vlan 2
switch(config-if-range)#switchport mode access
switch(config-if-range)#switchport access vlan 2
switch(config)#interface gigabitEthernet 1/1
switch(config)#switchport mode trunk 织梦内容管理系统


switch 0
switch#config t 
switch(config)#interface gigabitEthernet 1/1
switch(config)#switchport mode trunk
switch(config)#switchport trunk encapsulation dotlq
         干道链路分装格式
switch(config)#switchport mode trunk
switch(config)#interface gigabitEthernet 0/2  配成干道链路
switch(config)#interface gigabitEthernet 0/1
switch(config)#switchport mode trunk
switch(config)#vlan 2
switch(config)#interface vlan 1
switch(config)#no shut
switch(config)#ip routing      启动路由
switch(config)#interface vlan 1
switch(config)#ip add 192.168.0.1 255.255.255.0
switch(config)#int vlan 2
switch(config)#ip add 192.168.1.1 255.255.255.0
switch(config)#show interface vlan 1 织梦好,好织梦

 show vlan : 内容来自dedecms

 ping 192.168.0.3 织梦内容管理系统


 ping 192.168.1.3

copyright dedecms

 ping 192.168.1.1

织梦好,好织梦

五.实验总结:
 
 1.三层交换机具有转发较快的功能.解决企业间内部流量互访增加的问题.。
 2.因为使用路由器的功能实现不同vlan互访以不能满足企业用户的需求。
 3.便携了跨区域的资源调用及管理。 织梦好,好织梦

关于我们 - RSS地图 - 最近更新 - 友情链接 - 网站地图 - 版权声明